Pensa No Evento - Instability in credit card payments – Incident details

All systems operational

Instability in credit card payments

Resolved
Operational
Started 6 months agoLasted about 1 hour

Affected

Website

Operational from 6:10 PM to 6:47 PM, Major outage from 6:47 PM to 7:14 PM

Checkout

Operational from 6:10 PM to 6:47 PM, Major outage from 6:47 PM to 7:14 PM

Updates
  • Resolved
    Resolved

    Instability resolved. All credit card payments are normalized.

  • Investigating
    Investigating

    We identified an instability in credit card payments at checkout. We are already in contact with our acquirer to resolve the issue.