Pensa No Evento - Identifier Instability – Incident details

All systems operational

Identifier Instability

Resolved
Operational
Started 4 months agoLasted about 4 hours

Affected

Website

Degraded performance from 9:24 PM to 1:27 AM

Checkout

Degraded performance from 9:24 PM to 1:27 AM

Sistema

Degraded performance from 9:24 PM to 1:27 AM

SMS

Degraded performance from 9:24 PM to 1:27 AM

E-mail

Degraded performance from 9:24 PM to 1:27 AM

Updates
  • Resolved
    Resolved

    Services are now back to normal.

  • Monitoring
    Monitoring

    We have identified an instability in our origin server, the technical team is monitoring it.